Zrodzony z fantastyki

  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
  • 26
 
Awatar użytkownika
Varmus
Zespolony z forum
Zespolony z forum
Posty: 1443
Rejestracja: śr sty 18, 2006 5:52 pm

Problem z serwisem

pn lip 27, 2009 12:38 pm

Ardavel pisze:
Proponowałbym, żeby taką opcję można było wybrać w preferencjach. Ja osobiście wolę, żeby mi nie odznaczało. :)

+1 - z takim czymś włączonym na sto procent pogubię się w tematach.
 
Hajdamaka

Re: Problem z serwisem

pn lip 27, 2009 8:14 pm

Nie moge zalogowac sie na stronie glownej Poltergeista. Bledny login/haslo.

EDIT: Juz ok.
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

pn lip 27, 2009 9:01 pm

Czy są może jakieś informacje na temat problemu z otwieraniem Rebela i jego reklam na Polterze u niektórych użytkowników? Strasznie wolno to chodzi, odechciewa się w ogóle czytać forum, ponieważ na każdej prawie stronie trzeba czekać na otworzenie się reklamy u góry, a dopiero później wczytuje się treść.
 
Awatar użytkownika
markós
Stały bywalec
Stały bywalec
Posty: 309
Rejestracja: ndz paź 21, 2007 3:13 pm

Problem z serwisem

wt lip 28, 2009 9:18 pm

[b@]Janus[/b], ja na tej rozdzielczości mam jeszcze wolne czarne pasy po bokach.
 
Awatar użytkownika
Erykz
Zespolony z forum
Zespolony z forum
Posty: 1235
Rejestracja: pt lip 06, 2007 12:02 pm

Problem z serwisem

wt lip 28, 2009 10:14 pm

Nie jest to problem dotyczący funkcjonowania strony, ale coś w podobie. Dokładniej, to moje zamówienie w sklepiku punktowym zostało anulowane chociaż produkt był dostępny i miałem wystarczającą ilość punktów na koncie.
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

wt lip 28, 2009 10:32 pm

Być może złożyłeś zamówienie w okresie sklepikowego urlopu"?
 
Awatar użytkownika
Erykz
Zespolony z forum
Zespolony z forum
Posty: 1235
Rejestracja: pt lip 06, 2007 12:02 pm

Problem z serwisem

wt lip 28, 2009 10:42 pm

Whoah. Przeoczyłem. Zamówienia składać trzeba będzie jeszcze raz?
 
Awatar użytkownika
Rebound
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 9343
Rejestracja: czw cze 05, 2003 2:32 pm

Problem z serwisem

śr lip 29, 2009 8:48 am

Tak :).
 
Awatar użytkownika
neishin
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 1856
Rejestracja: pn mar 17, 2003 11:56 pm

Problem z serwisem

śr lip 29, 2009 12:11 pm

Mam problem z edycją profilu mojego konta na stronie. Próbuję coś zmienić, klikam zapisz. Znów ląduję w ecydji profilu, nic się nie zmienia. Que pasa?
 
Awatar użytkownika
Czarny
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 1648
Rejestracja: ndz cze 22, 2008 2:45 pm

Re: Problem z serwisem

czw lip 30, 2009 8:16 pm

Pewnie ktoś już o tym pisał, ale najwyżej powtórzę skargę na stale istniejący problem:

Reklama pod belką menu w dziale gier PC blokuje mi rozwijające się menusy, przez co nie mogę wejść np. na forum. Kiedyś wystarczyło przeładować stronę i było ok, ale teraz reklama CENEO jest nie do zabicia. Muszę więc wchodzić na forum ze stron innych działów, co, mówiąc delikatnie, jest niewygodne.
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

czw lip 30, 2009 8:55 pm

A propos reklam, Rebel nadal opóźnia mi wczytywanie się strony. Jest to na tyle uciążliwe, że nie wchodzę na forum, jeśli nie muszę.

Edit: Adblock poszedł w ruch, więc da się funkcjonować wbrew powyższemu, chciałbym natomiast wskazać garść drobnych błędów do poprawienia. :) Poznikały listy osób, które się na dany konwent wybierają. Ponadto, w dziale D&D nie poprawiono linków w poddziałach Oficjalna polska strona D&D i Forum. Kliknięcie w temat Ostatniego posta przenosi na jego pierwszą stronę, a powinno na ostatnią, lub do pierwszego nieprzeczytanego posta. W profilach w serwisie wcięło takie informacje, jak numer GG, data urodzenia czy zdjęcie a próby ich ponownego wprowadzenia nie przynoszą skutku.
To na razie tyle
Pozdrawiam :)

P.S. Nie widać daty ostatniej edycji posta, dobrze byłoby, gdyby była jednak widoczna. :)
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

pn sie 03, 2009 10:38 am

Chciałbym odświeżyć temat (minęło 48 godzin :)), ponieważ nie podświetla się on po edycji posta, a w poprzednim wymieniłem sporo błędów. Jutro wyjeżdżam i miło byłoby, gdyby zostały one wyeliminowane. Dorzucę jeszcze brak odnośnika do regulaminu na górnym panelu. :)
 
Awatar użytkownika
Zuhar
Zespolony z forum
Zespolony z forum
Posty: 668
Rejestracja: pn paź 20, 2003 2:11 pm

Problem z serwisem

pn sie 03, 2009 2:54 pm

Loguje mnie, jak widać, na forum, ale już w serwisie twierdzi, że mam błędny login/hasło? Que pasa?
 
Awatar użytkownika
Rebound
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 9343
Rejestracja: czw cze 05, 2003 2:32 pm

Problem z serwisem

pn sie 03, 2009 4:56 pm

Serwis jest, zdaje sie, case sensitive. Sprawdzałeś to?
 
Awatar użytkownika
Zuhar
Zespolony z forum
Zespolony z forum
Posty: 668
Rejestracja: pn paź 20, 2003 2:11 pm

Problem z serwisem

pn sie 03, 2009 5:43 pm

Sprawdziłem. Usunąłem nawet prewencyjnie cookies. Bez satysfakcjonujacego efektu.

EDIT: Podejrzewam co najwyżej pewien znak w haśle (w pewnych warunkach przekazywania zmiennych mógłby być źle interpretowany przez skrypt), ale to by było mało śmieszne...

EDIT 2: Niestety moje przypuszczenia się potwierdziły. Nagle stronie zaczął przeszkadzać podwójny ampersand w haśle. Tymczasowo zmieniłem, ale zachwycony nie jestem. Coś się musiało rozjechać przy integracji skryptu z nowa wersją forum.
 
Awatar użytkownika
Adahl
Zespolony z forum
Zespolony z forum
Posty: 594
Rejestracja: sob cze 17, 2006 3:33 pm

Re: Problem z serwisem

czw sie 06, 2009 1:11 pm

Wspominałem już o tym problemie ale nic się nie zmieniło tak więc daję screena, który może uświadomi w czym problem...

Obrazek

Jest to NAPRAWDĘ uciążliwe bo jeśli nie wejdzie się w jakiś dział nie można korzystać z forum. Reklama po prostu skutecznie zasłania menu.
 
Awatar użytkownika
bukins
Zespolony z forum
Zespolony z forum
Posty: 627
Rejestracja: śr cze 01, 2005 10:00 pm

Problem z serwisem

pt sie 07, 2009 2:41 pm

Mam problem z edycją profilu mojego konta na stronie. Próbuję coś zmienić, klikam zapisz. Znów ląduję w ecydji profilu, nic się nie zmienia. Que pasa?


Mam to samo - nie mogę dodać zdjęcia do własnego profilu na stronie oraz avataru.
 
Awatar użytkownika
nimdil
Użytkownik zaawansowany
Użytkownik zaawansowany
Posty: 95
Rejestracja: wt lip 07, 2009 11:46 am

Problem z serwisem

pt sie 07, 2009 9:27 pm

Draker chwilowo baluje na zlocie (dobrze mu) i ja co prawda na razie do kodu strony nie zaglądałem nawet ale postaram się odpowiedzieć, że:

Adahl pisze:
Wspominałem już o tym problemie ale nic się nie zmieniło tak więc daję screena, który może uświadomi w czym problem...

Zgaduję, że tamta reklama jest flashowa. Obiekty flashowe żyją własnym, paskudnym życiem. Potrafią m.in. być absolutnie nieprzykrywalne przez cokolwiek innego na stronie i myślę, że powyższy problem jest trudny do przeskoczenia. Mógłbym zaproponować pewne rozwiązanie doraźno-osobiste wymagające Opery no ale to już na pm.

bukins pisze:
Mam to samo - nie mogę dodać zdjęcia do własnego profilu na stronie oraz avataru.

Przypuszczam, że trzeba jeszcze popracować nad spięciem for ze stroną co na razie poczeka na powrót Drakera. Ponieważ jednak system profilów jest niejako wpięty w system profilów for proponuję zmieniać co się da na forach - wtedy, zdaje się, wszystko działa.
 
Awatar użytkownika
Gruszczy
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 2775
Rejestracja: wt sty 20, 2004 10:25 pm

Problem z serwisem

sob sie 15, 2009 9:29 pm

W ramce Forum na głównej nie widzę najnowszych wiadomości. Dzieje się tak od momentu, gdy zmieniło się forum. Czy to znany problem i mam cierpliwie czekać na naprawę, czy też jestem pierwszy, który coś takiego widzi?
 
EmperorShard
Użytkownik zaawansowany
Użytkownik zaawansowany
Posty: 88
Rejestracja: pt cze 06, 2008 9:03 am

Re: Problem z serwisem

sob sie 15, 2009 10:52 pm

Gruszczy pisze:
W ramce Forum na głównej nie widzę najnowszych wiadomości. Dzieje się tak od momentu, gdy zmieniło się forum. Czy to znany problem i mam cierpliwie czekać na naprawę, czy też jestem pierwszy, który coś takiego widzi?


Też tak mam.

EDIT: No nareszcie, dzięki.
Ostatnio zmieniony sob sie 22, 2009 1:43 pm przez EmperorShard, łącznie zmieniany 1 raz.
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

sob sie 15, 2009 11:17 pm

To i ja dorzucę parę rzeczy do poprawienia:
1. Odnośnik w ramce "Blogują" mógłby przenosić do ostatniej notki, nie na stronę użytkownika.
2. Z tej samej ramki nie mogłem trafić do profilu użytkownika Ćma (przepraszam za używanie nicku jako przykładu ;)), zapewne przez polski znak.
3. W profilach użytkowników nadal wcina datę urodzenia.
4. Niepoprawione błędy, które wymieniłem wcześniej:
Ardavel pisze:
Ponadto, w dziale D&D nie poprawiono linków w poddziałach Oficjalna polska strona D&D i Forum. Kliknięcie w temat Ostatniego posta przenosi na jego pierwszą stronę, a powinno na ostatnią, lub do pierwszego nieprzeczytanego posta.
 
Awatar użytkownika
Gruszczy
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 2775
Rejestracja: wt sty 20, 2004 10:25 pm

Problem z serwisem

czw sie 20, 2009 2:34 pm

Hop, hop? Czy ktoś się tym zajmuje?
 
Awatar użytkownika
Nefarius
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3956
Rejestracja: śr mar 08, 2006 6:39 pm

Re: Problem z serwisem

pt sie 21, 2009 6:41 pm

Nie potrafię zmienić mojego avatara na profilu. Spełnia wymagania a mimo to wciąż jest stary.
 
Awatar użytkownika
malakh
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 1859
Rejestracja: ndz paź 07, 2007 8:52 pm

Re: Problem z serwisem

pt sie 21, 2009 8:18 pm

A robisz to przez stronę? Jeżeli tak - spróbuj przez forum.
 
Awatar użytkownika
von Mansfeld
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 1778
Rejestracja: wt lip 29, 2008 7:31 am

Problem z serwisem

pt sie 21, 2009 8:21 pm

A no właśnie - te 80x80 pikseli to żart? Na jakimkolwiek forum, jakim jestem bąðź byłem przez 4-5 lat, minimum to 100x100 czy 120x120, a bywałem na dużo większych forach niż Polterowe (chociażby oficjalne polskie forum o grach z serii TES).
 
Awatar użytkownika
Nefarius
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3956
Rejestracja: śr mar 08, 2006 6:39 pm

Re: Problem z serwisem

sob sie 22, 2009 10:00 am

malakh pisze:
A robisz to przez stronę? Jeżeli tak - spróbuj przez forum.


Zrobiłem przez forum. Dodatkowo mój avatar ma 51 na 66 pixeli a mimo to ma niezmienne 21Kb :/
 
Awatar użytkownika
Ardavel
Stały bywalec
Stały bywalec
Posty: 341
Rejestracja: czw kwie 03, 2008 3:26 pm

Problem z serwisem

sob sie 22, 2009 10:03 am

Jaki jest format pliku? Spróbuj zapisać go jako JPG, rozmiar powinien spaść do kilku kB. :)
 
Awatar użytkownika
Nefarius
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3956
Rejestracja: śr mar 08, 2006 6:39 pm

Re: Problem z serwisem

sob sie 22, 2009 10:40 am

Ardavel pisze:
Jaki jest format pliku? Spróbuj zapisać go jako JPG, rozmiar powinien spaść do kilku kB. :)


Oczywiście, że jest zapisany jako JPG ;]
 
EmperorShard
Użytkownik zaawansowany
Użytkownik zaawansowany
Posty: 88
Rejestracja: pt cze 06, 2008 9:03 am

Problem z serwisem

sob sie 22, 2009 11:06 am

Ktoś w ogóle, coś robi z tym serwisem!?

Edit: Nareszcie, dzięki.
Ostatnio zmieniony sob sie 22, 2009 3:29 pm przez EmperorShard, łącznie zmieniany 1 raz.
 
Awatar użytkownika
Draker
Administrator
Administrator
Posty: 2295
Rejestracja: ndz mar 16, 2003 1:04 pm

Problem z serwisem

sob sie 22, 2009 2:09 pm

Ramka forum na stronie glownej dziala juz prawidlowo. Podobnie data urodzenia w profilu.
Linki z ramki bloguja kieruja juz na ostatni post, tylko zostala kwestia uzytkownika Ćma, ale to wymaga niestety wiekszych przerobek w systemie, wiec bedzie zrobione troche pozniej. Linkami do ostatniego posta po kliknieciu na nazwe tematu zajmuje sie [b]nimdil[/]b i mysle, ze w tym tygodniu bedzie to juz gotowe.


Odnosnie tego avatara to dziala zarowno dodawanie przez forum jak i serwis, lecz jezeli plik zajmuje 21kb to nie spelnia wymagan. Ogolnie jest to strasznie duzo jak na avatar 80x80. Taki plik rzadko zajmuje wiecej niz 4kb.

Sprawdz jakie masz ustawienia kompresji i zmniejszej wspolczynnik np. do 80-85.
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
  • 26

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości