Zrodzony z fantastyki

  • 1
  • 2
  • 3
  • 4
  • 5
  • 26
 
Awatar użytkownika
Damerien
Częsty bywalec
Częsty bywalec
Posty: 163
Rejestracja: pn kwie 28, 2003 3:24 pm

sob kwie 10, 2004 5:02 pm

BTW ja też miałem kłopoty z dostaniem się na stronę.
 
Awatar użytkownika
Umbra
Zespolony z forum
Zespolony z forum
Posty: 1154
Rejestracja: wt paź 07, 2003 10:59 am

sob kwie 10, 2004 9:59 pm

narazie wszystko jest tip top. Tyle ze wiele razy juz tak bylo a pózniej znowu sie forum chrzanilo, ale do tego niestety juz jestem przyzwyczajony i mimo to co napisalem, mam nadzieje ze wiecej problemów z Polterem nie bedzie.
 
Awatar użytkownika
wiedzmak
Zespolony z forum
Zespolony z forum
Posty: 1226
Rejestracja: pn lis 24, 2003 3:55 pm

sob kwie 10, 2004 10:03 pm

mam nadzieje ze wiecej problemów z Polterem nie bedzie.


bedzie :) chocby rozbijanie serwisu na serwery (?), ktos juz o tym pisal wyzej
 
Awatar użytkownika
Faust
Zespolony z forum
Zespolony z forum
Posty: 695
Rejestracja: czw gru 25, 2003 3:08 pm

sob kwie 10, 2004 11:10 pm

Dobra, u mnie juz jest wszystko oki... Wystarczylo skasowac cookie :mrgreen:
 
Awatar użytkownika
eon
Stały bywalec
Stały bywalec
Posty: 330
Rejestracja: śr mar 19, 2003 2:04 pm

pn kwie 12, 2004 1:34 pm

Rozbijanie serwisu z 1 na 2 serwery jest planowane jak tylko uda nam się zdobyć przelotki z SCA na SCSI.

Ostatnie problemy są winą TKTelekomu na których łączu stoi polter.
 
Awatar użytkownika
ghoulas
Stały bywalec
Stały bywalec
Posty: 313
Rejestracja: wt paź 28, 2003 12:42 pm

czw kwie 22, 2004 3:56 pm

Czy ktoś mi to wytłumaczy??

Failed obtaining forum access control lists

DEBUG MODE

SQL Error : 2013 Lost connection to MySQL server during query

SELECT a.forum_id, a.auth_view, a.auth_read, a.auth_post, a.auth_reply, a.auth_edit, a.auth_delete, a.auth_sticky, a.auth_announce, a.auth_vote, a.auth_pollcreate, a.auth_attachments, a.auth_download FROM phpbb_forums a WHERE a.forum_id = 33

Line : 127
File : /home/httpd/sub/forum/includes/auth.php




Dodam że pojawiło się jak kliknołem na posta od Seji'ego :razz:
 
Awatar użytkownika
kuki
Nowy użytkownik
Nowy użytkownik
Posty: 0
Rejestracja: śr gru 03, 2003 9:57 am

czw kwie 22, 2004 5:37 pm

Ghoulas, to wygląda jakby baza danych MySQL padła, ale ja tam nie wiem jak polter jest zbudowany, więc mogę się mylić.
Chciałbym natomiast powiadomić Was o innym problemie. Mianowicie przebywając pewnego pięknego dnia w szkolnej bibliotece i nie mając nic lepszego do roboty postanowilem zajrzeć sobie na poltera :) . Przy okazji wyszło na jaw, że na MacOSie strona głowna Poltergaista nieco sie "krzaczy". Prawe menu bylo mocno przesunięte w bok, o jakieś 5-10cm. /nie pamiętam dokładnie/. Następnym razem zrobie screena, żeby bylo wszystko było jasne...
 
Awatar użytkownika
eon
Stały bywalec
Stały bywalec
Posty: 330
Rejestracja: śr mar 19, 2003 2:04 pm

czw kwie 22, 2004 7:13 pm

Poltergeist przygotowuje się na przejście w całości na XHTML (choć to pewnie trochę potrwa) - tam nie powinno już być problemów z formatowaniem strony. A sam kod będzie ok 4x lżejszy i napisany tak że górna część strony (grafika etc.) będzie ładowana na końcu :)
 
Awatar użytkownika
Damerien
Częsty bywalec
Częsty bywalec
Posty: 163
Rejestracja: pn kwie 28, 2003 3:24 pm

czw kwie 22, 2004 7:52 pm

To przy okazji zmieńcie wygląd strony albo go choć trochę odświerzcie.

A ja mam cały czas problemy z logowaniem. Niby jak wpiszę komentarz to pojawia się przy nim avatar, ale zalogować się nie mogę.
 
Awatar użytkownika
ymir
Użytkownik zaawansowany
Użytkownik zaawansowany
Posty: 94
Rejestracja: śr wrz 17, 2003 9:08 pm

czw kwie 22, 2004 10:35 pm

Co tym razem się stało, że się zesrało między 21-22 (MySQl Critical Error)? :\ Myślałem, że Poltek będzie już śmigał 4ever, a tu mnie tak brutalnie ściągnięto na ziemię . ;)
 
Awatar użytkownika
Umbra
Zespolony z forum
Zespolony z forum
Posty: 1154
Rejestracja: wt paź 07, 2003 10:59 am

czw kwie 22, 2004 11:12 pm

No niestety musze przyznac, ze mnie dzis tez zwalnialo nie milosiernie ladowanie nowych tematów. Echh ale na szczescie dzieje sie to rzadziej niz kiedys.
 
Awatar użytkownika
Seji
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 7523
Rejestracja: czw mar 20, 2003 1:43 am

czw kwie 22, 2004 11:32 pm

Damerian, a Blobowi zglosiles problem?
 
Awatar użytkownika
eon
Stały bywalec
Stały bywalec
Posty: 330
Rejestracja: śr mar 19, 2003 2:04 pm

pt kwie 23, 2004 9:23 am

Póki co poltergeist nie przejdzie jakiejś zmiany designu - bo ani ten nie jest brzydki, bo podoba się wciąż napływającym nowym użytkownikom, bo jest problem z grafikami. Poza tym jest do zrobienia dużo innych rzeczy...

Jeśli chodzi o błędy to wciąż nie jest zrobione rozbicie poltergeista na 2 serwery choć ten moment zbliża się nieubłaganie :)
 
Awatar użytkownika
Damerien
Częsty bywalec
Częsty bywalec
Posty: 163
Rejestracja: pn kwie 28, 2003 3:24 pm

pt kwie 23, 2004 9:14 pm

DameriEn!!! DameriEn!!! DameriEn!!! DameriEn!!! DameriEn!!! DameriEn!!! DameriEn!!!

Nie zgłaszałem, bo nie wiedziałem, że on jest od usterek... Ale zgłaszam tutaj, więc może Blob tutaj kiedyś zaglądnie. :)
 
Awatar użytkownika
Furiath
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3802
Rejestracja: ndz mar 23, 2003 12:10 am

sob kwie 24, 2004 11:24 am

sobota ok. 10.00

phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1114 The table 'phpbb_sessions' is full

INSERT INTO phpbb_sessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in) VALUES ('bfb8f37233be3c207e487bb89b04e74f', 36, 1082791210, 1082791210, '3e15797d', 0, 1)

Line : 152
File : /home/httpd/sub/forum/includes/sessions.php
 
Awatar użytkownika
Szczur
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3991
Rejestracja: ndz mar 16, 2003 8:48 pm

sob kwie 24, 2004 11:31 am

Furiath pisze:
sobota ok. 10.00


i tylko do 11.07
System czuwa :)
(i na przyszłość będzie szybciej działać z powrotem jeśli się zgłosi informacje o błędzie jakiemuś administratorowi)
 
Awatar użytkownika
Furiath
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3802
Rejestracja: ndz mar 23, 2003 12:10 am

ndz kwie 25, 2004 1:50 am

Szczur pisze:
System czuwa :)
(i na przyszłość będzie szybciej działać z powrotem jeśli się zgłosi informacje o błędzie jakiemuś administratorowi)


Heh, nie mogę powiadamiać, bo zawsze się wkurzam kiedy coś mi nie działa lub działa za wolno i niechcący zamiast powieadamiać nawrzucałbym Bogu ducha winnemu administratorowi. Najlepiej przeczekać... :)
 
Awatar użytkownika
!Blob!
Zespolony z forum
Zespolony z forum
Posty: 634
Rejestracja: wt mar 18, 2003 6:47 pm

ndz kwie 25, 2004 9:55 am

Furiath pisze:
Heh, nie mogę powiadamiać, bo zawsze się wkurzam kiedy coś mi nie działa lub działa za wolno i niechcący zamiast powieadamiać nawrzucałbym Bogu ducha winnemu administratorowi. Najlepiej przeczekać... :)


Oj, nie znasz Ty bluzgow, jakie potrafia wyrzucic z siebie admini. :PPP Nie zrobilbys wielkiego wrazenia. ;>

A tak serio - to wszelkie bugi najlepiej do mnie, bo chyba najczesciej jestem on-line. :) A z moim zorganizowaniem to wykonuje tylko to, co mam na gg, albo na mailu (w takiej kolejnosci :)).
 
Awatar użytkownika
Corpus
Stały bywalec
Stały bywalec
Posty: 351
Rejestracja: czw maja 22, 2003 5:14 pm

sob maja 08, 2004 3:20 pm

Oj to byl zastoj serwisu. Dosc dlugi.
Co sie dzialo ze sie nie dalo :wink: ?
 
Awatar użytkownika
Seji
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 7523
Rejestracja: czw mar 20, 2003 1:43 am

sob maja 08, 2004 3:38 pm

Zmiany konfiguracji serwera FTP zaowocowaly niespodziewanymi klopotami. Juz powinno byc ok.
 
Awatar użytkownika
Furiath
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3802
Rejestracja: ndz mar 23, 2003 12:10 am

sob maja 08, 2004 9:30 pm

Wczoraj leżał, ale już zdążyłem przywyknąć, więc nawet się nie zdenerwowałem.
 
Awatar użytkownika
Furiath
Fantastyczny dyskutant
Fantastyczny dyskutant
Posty: 3802
Rejestracja: ndz mar 23, 2003 12:10 am

wt maja 25, 2004 11:52 pm

Dziś, teraz.
Wczytanie strony google => średnio 1 sekunda
wczytanie strony wargamera => średnio 1 sekunda
wczytanie strony Inteligo => średnio 1,5 sekundy
wczytanie strony głównej Valkirii => średnio 1,5 sekundy

wczytanie strony Poltergeista odświeżanie, odpowiedź na forum, itp. => średnio 25 sekund

Buddyjski mnisi mogliby tutaj trenować cierpliwość i pokorę :)
 
Awatar użytkownika
!Blob!
Zespolony z forum
Zespolony z forum
Posty: 634
Rejestracja: wt mar 18, 2003 6:47 pm

wt maja 25, 2004 11:56 pm

O ile wszystko pojdzie dobrze, to niedlugo powinno nastapic rozdzielenie serwisu na dwa serwery, co w koncu powinno wyeliminowac te parszywe lagi. W tzw. miedzyczasie niewiele da sie zrobic...

Czekamy na info od Poszukujacego P....nych Czesci. ;)
 
Awatar użytkownika
kuki
Nowy użytkownik
Nowy użytkownik
Posty: 0
Rejestracja: śr gru 03, 2003 9:57 am

śr maja 26, 2004 10:32 am

A ja mam niejako problem z logowaniem. Pojawił się on mniej więcej po zmianie adresu serwisu na polter.pl i objawia się dwojako:
a) Czasem po zalogowaniu nadal nie jestem zalogowany :evil: . Tzn. nie mam dostępu do profilu a opcja zaloguj nadal jest dostępna. Co dziwniejsze w "zarejestrowanych użytkownikach na stronie" pojawia się mój nick. Czyli coś tam działa ale nie do końca :razz: . Po powtórnym zalogowaniu wszystko jest oki.
b) Nie wiem czemu, ale nie działa mi "podświetlanie" nieprzeczytanych tematów. Dawniej wszystko działało dobrze. A może to coś z moim kompem? :?
Dodam, że z kompa korzystają 2 osoby więc opcje automatycznego logowania mam wyłączoną. Jakieś pomysły?
 
Awatar użytkownika
Corpus
Stały bywalec
Stały bywalec
Posty: 351
Rejestracja: czw maja 22, 2003 5:14 pm

śr maja 26, 2004 11:56 pm

Kuki. Mnie spotykala dokladnie taka sama rzecz, gdy siedzialem przy komputerze Ishtar. Jednak juz na swoim sprzecie, po wlaczeniu autologowania, wszystko dziala sprawnie.
 
Awatar użytkownika
!Blob!
Zespolony z forum
Zespolony z forum
Posty: 634
Rejestracja: wt mar 18, 2003 6:47 pm

czw maja 27, 2004 3:32 pm

kuki pisze:
A ja mam niejako problem z logowaniem. Pojawił się on mniej więcej po zmianie adresu serwisu na polter.pl i objawia się dwojako:
a) Czasem po zalogowaniu nadal nie jestem zalogowany :evil: . Tzn. nie mam dostępu do profilu a opcja zaloguj nadal jest dostępna. Co dziwniejsze w "zarejestrowanych użytkownikach na stronie" pojawia się mój nick....


Wait a minute.
Czy mowisz o Forum? Moj stosunek do Forum jest ladnie opisany w podpisie eona. ;] A delikatniej mowiac: nie do mnie to. :P
 
Awatar użytkownika
Fungus
Zespolony z forum
Zespolony z forum
Posty: 871
Rejestracja: śr paź 08, 2003 3:54 pm

wt cze 01, 2004 12:27 pm

Mam ten sam problem co Kuki. Wyglada to dokladnie tak: loguje sie, menu z gory nadal wygalda jak u niezalogowanego, tematy nie s apodswietlone, ale w spisie uzytkownikow jestem. Wiec loguje sie po raz drugi, teraz wsyzstko dziala jak nalezy ale tamaty nie sa juz podswietlone... wiec nie wiem co nowego. Strasznie irytujace i utrudnia przegladanie forum.
 
Awatar użytkownika
!Blob!
Zespolony z forum
Zespolony z forum
Posty: 634
Rejestracja: wt mar 18, 2003 6:47 pm

wt cze 01, 2004 4:29 pm

Far-Mazon pisze:
Mam ten sam problem co Kuki. Wyglada to dokladnie tak: loguje sie, menu z gory nadal wygalda jak u niezalogowanego, tematy nie s apodswietlone, ale w spisie uzytkownikow jestem. Wiec loguje sie po raz drugi, teraz wsyzstko dziala jak nalezy ale tamaty nie sa juz podswietlone... wiec nie wiem co nowego. Strasznie irytujace i utrudnia przegladanie forum.


To jest problem z forum. Forum krotko mowiac mam w d... w smietniku znaczy sie. Choruje na zaawansowana wersje kazdego programisty o nazwie Uzywac-Darmowych-Skryptow-Nie-Bede. Nie moim pomyslem bylo phpbb (TFU!) i nie ja to bede naprawial. :) Draker, jako glowny propagator mysli phpbb-owej (TFU!) niech sie martwi.

Ja moge ew. nowe forum napisac. :PPP
 
Awatar użytkownika
Fungus
Zespolony z forum
Zespolony z forum
Posty: 871
Rejestracja: śr paź 08, 2003 3:54 pm

wt cze 01, 2004 6:06 pm

Ja to rozumiem, a wrecz przyswajam;) Ale jako ze jest to temat "problemowy" to wygodnie tutaj problem zglosic. Fakt, zastanawialem sie czy nie lepiej byloby na dziale "Forum", ale skoro problem ten sam co kuki a kuki juz tu sie wspisal to poc co sie rozdrabniac. Zawsze mozna wyciac i przeniesc do "Forum" jako topic do zglaszania problemow dotyczacych forum tlyko i wylacznie:)
(Chwilowo jest tam tylko temat "maly problem na forum" i podobny "... na bis", wiec mzoe warto scalic to w jeden, "problemowy" watek?)
 
Awatar użytkownika
!Blob!
Zespolony z forum
Zespolony z forum
Posty: 634
Rejestracja: wt mar 18, 2003 6:47 pm

wt cze 01, 2004 6:41 pm

Jasne, ja sie nie przychrzaniam... Po prostu odcinam sie. ;)
  • 1
  • 2
  • 3
  • 4
  • 5
  • 26

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość